Poorly Laptop :( – any help gratefully recieved!



Groningen 365 19

Originally uploaded by girlwithtrowel.

When I first arrived I desperately wanted to play Civ IV so I tracked down a copy, hoping it would run on Clarissa (my somewhat old and crunchy laptop)… it didn’t. The ATI graphics card (and it is a card- it’s just an older one) can’t cope with the 3D acceleration needed. The annoying thing is if I could get the damn game to load, I could probably turn down the settings enough that Clarissa could cope.

So I grabbed Civ III from Steam instead, which is comically old-looking, but otherwise cool. I jumped straight from II to IV so III is a bit odd, but good fun. I was really looking forward to playing some Caeser IV having found it while unpacking, and I decided that today was good day to hang out and be a bit of a strategy nerd, so I tried to fire it up. At which point I got the above. It seems like something in the settings for one of the Civ IV patches has screwed with my graphics card settings, but I have no idea how to fix it and can’t even find the file the error message is pointing at- that directory doesn’t exist on the C: drive.

So, I uninstalled, cleaned up some stuff and tried to re-install, being especially conscious of DirectX issues. And what happens? Bloody thing needs a license key, which is printed on the manual, which (I hope) is somewhere in the UK.

Luckily, I have Ceaser III here and it’s working just nicely, and in some ways I prefer it- resource management is a bit less finicky, so that is what I did today. If anyone can shed any light on the error message, or what might have ballsed up my graphics card, please let me know!

I noticed when I was trying to fix Civ IV that my ram is posting at 800-odd not the 1 gig I know it is… any thoughts on that, too? Here is the DXDiag text (the first bit anyway- further down it is telling me the 3D acceleration is off and I need to check my drivers, but I can’t find the drivers for my card- ATI don’t support it any more):

Time of this report: 3/13/2011, 21:40:56
Machine name: CLARISSA
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.101209-1647)
Language: English (Regional Setting: English)
System Manufacturer: SAMSUNG ELECTRONICS CO., LTD.
System Model: R40/R41
BIOS: Phoenix FirstBIOS(tm) Notebook Pro Version 2.0 07YA
Processor: Intel(R) Core(TM)2 CPU T5500 @ 1.66GHz (2 CPUs)
Memory: 894MB RAM
Page File: 455MB used, 2416MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode

I think it might be new laptop time…..

2 thoughts on “Poorly Laptop :( – any help gratefully recieved!

  1. Thanks Sarah. I probably could, but have no idea how :s I know I am a geek but this something I don’t know much about. When my internet arrives I will have a poke about for a step by step guide.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s